Formulas Hoja venta de tu App FI

Estas listo para aplicar las formulas Hoja venta de tu App FI (Facturacion e Inventario) básico?

Formulas hoja venta

En el tema de hoy vamos a ver y agregar las formulas para la Hoja venta, vamos a asignarle formula a las celdas:

  • Crearemos formula para llamar el Nombre del Producto, Descripción y Precio
  • Crearemos formula para la validación y llamar los códigos de producto
  • Asignaremos formula para llamar la dirección del proveedor
  • Crearemos Formula parra la Validación y llamar el Nombre de Proveedor
  • Asignaremos Formula para mostrar la Fecha de hoy
  • Asignaremos Formula para calcular el total, subtotal, impuesto y la Suma total
  • Crearemos la Formula para Automatizar el Numero de Factura

Este es el tema 12 y antes de comenzar, tengo una pregunta para ti, ya viste el tema 11?

Si no has visto el tema 11 " Formulas hoja compra de tu App FI básico", tan solo pulsa clic en el botón Ver tema11:

Si ya viste el tema 11 y estas preparado para continuar con el tema 12, entonces veamos los pasos:

Formulas Hoja venta - Columna productos

Para comenzar, vamos a ubicarnos en la Hoja venta y nos ubicamos en la celda C10.

Dentro de este celda vamos a escribir la siguiente formula:

En seguida, seleccionamos de la celda C10, hasta la celda C17 y rellenamos la formula hacia abajo.

Siguiendo estos mismos pasos, nos ubicamos en la D10 y agregamos la siguiente formula:

=SI($B10<>"";BUSCARV($B10;PRODUCTOS;3;0);"") y en seguida lo rellenamos hasta la D17.

Ahora, nos ubicamos en la celda E10 y le asignamos la siguiente formula:

=SI($B10<>"";BUSCARV($B10;PRODUCTOS;4;0);"") y en seguida lo rellenamos hasta E17.

Ahora, veamos:

Formulas Hoja venta - Columna total

En esta segunda parte de formulacion, vamos a agregar varias formulas sencillas.

Por lo tanto, comenzamos por la celda F10, dentro de este escribimos: 

En seguida, seleccionamos de la celda F10, hasta la celda F17 y rellenamos la formula hacia abajo.

Ahora, nos ubicamos en la celda F18 y escribimos la siguiente formula: =SUMA(F10:F17).

Y en la celda F19 escribimos la formula: =F18*12%, para el calculo del impuesto, en tu caso puedes cambiarlo por el porcetaje de tu pais.

Ahora en la celda F20, vamos a escribir la formula:  =F18+F19.

Y ahora, nos vamos a ubicar en la celda B4 y escribimos la formula: =HOY().

Para finalizar con la segunda parte, nos ubicamos en la celda G4 y escribimos la siguiente formula:

=MAX(BASE[VENTA])+1

Ahora veamos:

Formulas Hoja Venta - Validación de la columna Codigo

A continuacion, vamos a utilizar la siguiente formula, para validar datos: =INDIRECTO("PRODUCTOS[COD.PROD]").

Para agregar esta formula, selecccioamos de la celda B10 hasta la B17.

Nos ubicamos en la Pestaña Datos y pulsamos clic en Validacion de Datos.

Para ver mas detalles de como agregar la formula, pulsa clic aquí.

Siguiendo los mismos pasos, vamos a validar la celda C6, dentro de este mediante validación, vamos a utilizar la siguiente formula:

=INDIRECTO("CLIENTE[CLIENTE]")

Listo, con estos pasos ya tenemos listo las validaciones para celda C6 y las celdas del encabezado Código.

Ahora veamos:

Formulas Hoja venta - llamar la Dirección del Cliente

Para finalizar con la formulacion, vamos a ubicarnos en la celda C7 y escribimos la siguiente formula:

=SI(C6<>"";BUSCARV(C6;CLIENTE;2;0);"")

Y listo, con estos pasos hemos concluido con la Formulación de la Hoja VENTA.

Que tal te pareció el articulo de hoy? Te gusto? Si te gusto, compártelo con tus amigos de facebook, pulsando clic en el botón compartir:

Cualquier duda o pregunta, tan solo escríbenos en la pagina del chat o bien a rogerperezb@gmail.com.

Te saluda,

Roger Perez - Aplica Excel Contable

  • NARCISO dice:

    GRACIAS POR COMPARTIR TUS CONOCIMIENTOS PARA APOYARNOS A QUIENES BUSCAMOS ADQUIRIR UN POCO DE CONOCIMIENTO EN EXCEL

  • >