Formulas hoja compra de tu App FI

Formulas Hoja Compra de tu App FI

Estas listo para aplicar las formulas Hoja compra de tu App FI (Facturacion e Inventario) b√°sico?

Formulas hoja compra

En el tema de hoy vamos a ver y agregar las formulas para la Hoja compra, vamos a asignarle formula a las celdas:

  • Crearemos formula para llamar la Descripci√≥n
  • Crearemos formula para la validaci√≥n y llamar los c√≥digos de producto
  • Asignaremos formula para llamar la direcci√≥n del proveedor
  • Crearemos Formula parra la Validaci√≥n y llamar el Nombre de Proveedor
  • Asignaremos Formula para mostrar la Fecha de hoy
  • Asignaremos Formula para calcular el total, subtotal, impuesto y la Suma total

Este es el tema 11 y antes de comenzar, tengo una pregunta para ti, ya viste el tema 10?

Si no has visto el tema 10 " Inmovilizar Paneles de tu App FI básico", tan solo pulsa clic en el botón Ver tema10:

Si ya viste el tema 10 y estas preparado para continuar con el tema 11, entonces veamos los pasos:

Formulas Hoja compra - Columna productos

Para comenzar, vamos a ubicarnos en la Hoja compra y nos ubicamos en la celda C10.

Dentro de este celda vamos a escribir la siguiente formula:

En seguida, seleccionamos de la celda C10, hasta la celda C17 y rellenamos la formula hacia abajo.

Ahora, veamos:

Formulas Hoja compra - Columna total

En esta segunda parte de formulacion, vamos a agregar varias formulas sencillas.

Por lo tanto, comenzamos por la celda F10, dentro de este escribimos: 

En seguida, seleccionamos de la celda F10, hasta la celda F17 y rellenamos la formula hacia abajo.

Ahora, nos ubicamos en la celda F18 y escribimos la siguiente formula: =SUMA(F10:F17).

Ahora en la celda F20, vamos a escribir la formula:  =F18+F19.

Y para finalizar con la segunda parte, vamos a ubicarnos en la celda B4 y escribimos la formula: =HOY().

Ahora veamos:

Formulas Hoja Compra - Columna Descripción

En seguida, nos ubicamos en la celda D10, y dentro de este vamos a escribir la siguiente formula:

En seguida, seleccionamos de la celda D10, hasta la celda D17 y rellenamos la formula hacia abajo.

Ahora, veamos:

Validación de la columna Codigo

A continuacion, vamos a utilizar la siguiente formula, para validar datos: =INDIRECTO("PRODUCTOS[COD.PROD]").

Para agregar esta formula, selecccioamos de la celda B10 hasta la B17.

Nos ubicamos en la Pesta√Īa Datos y pulsamos clic en Validacion de Datos.

Para ver mas detalles de como agregar la formula, pulsa clic aqu√≠.

Siguiendo los mismos pasos, vamos a validar la celda C6, dentro de este mediante validacion, vamos a utilizar la siguiente formula:

=INDIRECTO("PROVEEDORES[PROVEEDOR]")

Listo, con estos pasos ya tenemos listo las validaciones para celda C6 y las celdas del encabezado Código.

Ahora veamos:

Formulas Hoja compra - llamar la Dirección del Proveedor

Para finalizar con la formulacion, vamos a ubicarnos en la celda C7 y escribimos la siguiente formula:

=SI(C6<>"";BUSCARV(C6;PROVEEDORES;2;0);"")

Y listo, con estos pasos hemos concluido con la Formulación de la Hoja COMPRA.

Que tal te pareció el articulo de hoy? Te gusto? Si te gusto, compártelo con tus amigos de facebook, pulsando clic en el botón compartir:

Cualquier duda o pregunta, tan solo escríbenos en la pagina del chat o bien a rogerperezb@gmail.com.

Te saluda,

Roger Perez - Aplica Excel Contable

  • Hola Roger en la parte de compras en la columna de productos no me sale la funcion si ya que mi compu esta toda en ingl√©s

  • Hola Kevin!

    Verifica que estas escribiendo las comillas correctamente, si estas escribiendo otro tipo de comilla no te lo aceptara.

    También, verifica que el nombre de la tabla y el encabezado es correcto.

    Saludos,

    Roger Perez – Aplica Excel Contable

  • Buenas tardes, Roger estoy colocando la formula de proveedores y no me la acepta el excel yo lo tengo en ingles lo coloque =INDIRECT(¬ęPROVEEDORES[PROVEEDOR]¬Ľ) asi pero no me lo acepta tampoco que puedo hacer?

  • Hola Silvia!

    Debes de desbloquear las celdas que esten protegidos, para eso debes de seleccionar la celda e ir a Formato de Celdas – Seguridad.

    Pero antes debes de desproteger la hoja, para eso utiliza la contrase√Īa: 123 o 124.

    Saludos,

    Roger Perez – Aplica Excel contable

  • buenas tardes… cuando ingreso informaci√≥n en la hoja compras, quiero poner nuevo y me sale que la hoja est√° protegida y me pide contrase√Īa para desproteger la hoja…
    Me puedes ayudar?

    Gracias

  • Buenos d√≠as.
    podrían por favor enviarme los planes de venta de la APP con sus respectivos costos y decirme si la misma es configurable. Pueden enviar la información al correo que les anexo.
    Gracias y saludos

  • Buenas tardes
    Yo estoy en el vídeo #11 del
    De mi app fi pero la f√≥rmula de la columna de validaci√≥n de compra c10 no me da me podr√≠as ayudar mi compu dice que es solo con coma pero nada y ya prob√© varias opciones y me sigue tirando el error #¬ŅNOMBRE?
    Si me pudieran ayudar le agradecería mucho
    Bendiciones y feliz tarde

  • {"email":"Email address invalid","url":"Website address invalid","required":"Required field missing"}
    >