Como Sumar Filas y Columnas Alternativas

Te gustaría aprender a Sumar Filas y Columnas Alternativas para Extraer tus Datos de Venta?

Podemos Sumar Valores según una condición dada, ya sea por Región, Sucursal, Tipo de Producto, Grupo de Producto y mucho mas.

Sumar filas y columnas

Hola soy Roger Perez y en este articulo del Mini Curso de Formulas Excel "SI", voy a compartirte los pasos de Como Sumar Filas y Columnas Alternativas paso a paso.

Estas listo?

Comencemos:

Pasos para Sumar Filas y Columnas Alternativas

Para poder compartirte los pasos y llevarte directamente a la practica, he preparado un Archivo Excel para ti, te invito a que lo descargues pulsando clic en el botón:

Muy bien, ya lo descargaste?

Ahora, vamos a ver los pasos específicos para Sumar Filas y Columnas.

Por lo tanto, de los Datos de Ventas en el archivo, vamos a extraer las siguientes Sumas:

  • check
    La Suma de Ventas por Región
  • check
    La Suma de Ventas por Productos
  • check
    Y la Suma de Ventas por Grupo de Productos

Veamos el primer punto:

Como Sumar las ventas por Región

En primer lugar, debemos de determinar en cuantas Regiones se han realizado las ventas.

En este caso son tres Regiones: Sur, Norte y Central.

Y para extraer la Suma de Ventas por cada Región, vamos a utilizar la Función SUMAR.SI de Excel.

Sumando las ventas de la Región Sur

Para eso vamos a utilizar la siguiente Formula:

=SUMAR.SI(F6:F20;"SUR";G6:G20)

Y pulsamos Enter.

Puedes notar que automáticamente te extrae solo el valor de las ventas correspondientes a la Región Sur.

Continuamos con las siguientes Regiones, para eso utilizaremos la misma Formula, con la única Variación de los Criterios.

Sumando las ventas de la Región Norte

Para Sumar las ventas de la Región Norte, vamos a utilizar la siguiente Formula:

=SUMAR.SI(F6:F20;"NORTE";G6:G20)

Y pulsamos Enter.

Sumando las ventas de la Región Central

Para Sumar las ventas de la Región Central, vamos a utilizar la siguiente Formula:

=SUMAR.SI(F6:F20;"CENTRAL";G6:G20)

Y pulsamos Enter, con estos pasos hemos Extraído la Suma de Ventas para cada Región.

Ahora continuamos con la Suma de los Tipos de Productos.

Como Sumar ventas por Producto

Para comenzar, debemos de verificar cuantos Tipos de productos tenemos:

En este caso solo tenemos tres productos y vamos a extraer el totalmente de ventas parar cada producto:

Suma de Ventas del Producto Laptop HP

Para Sumar la venta de todos los productos Laptop Hp, vamos a utilizar la siguiente Formula:

=SUMAR.SI(D6:D20;"LAPTOP HP";G6:G20)

Y pulsamos Enter para Validar la Formula, puedes notar que ahora se muestra el Total de Ventas del Producto LAPTOP HP.

Ahora, continuamos con la Suma del Segundo Producto.

Suma de Ventas del Producto MODEM

Para Sumar la venta de todos los productos MODEM, vamos a utilizar la siguiente Formula:

=SUMAR.SI(D6:D20;"MODEM";G6:G20)

Y pulsamos Enter, puedes notar que hemos extraído el Total de Ventas del Producto MODEM.

Ahora, vamos a extraer la Suma de Ventas del Tercer Producto:

Suma de Ventas del Producto TEL. CELULAR

Para Sumar la venta de todos los productos CELULAR, vamos a utilizar la siguiente Formula:

=SUMAR.SI(D6:D20;"TEL. CELULAR";G6:G20)

Y pulsamos Enter, puedes notar que hemos extraído el Total de Ventas del Producto TEL. CELULAR.

Que tal tu avance hasta este punto?

Ahora vamos a continuar con la Suma de Ventas por Grupo de Productos.

Pero que tal si te dejamos este paso como una Tarea?

Ya tienes una tarea que presentar, lo único que debes de hacer es calcular el Total de Ventas por cada Grupo de Productos.

Por lo tanto, cuando todo este listo, puedes enviarme tu Tarea a rogerperezb@gmail.com.

Te gusto el articulo de hoy? Si te gusto, te invito a que lo compartas con tus amigos de Facebook, pulsando clic en el botón Compartir:

También no olvides visitar nuestra pagina de Facebook, pulsando clic aqui.

Para finalizar, te recomendamos que veas el Mini Curso de Formato Condicional pulsando clic aqui.

Saludos,

Roger Perez - Aplica Excel Contable

>