Como Sumar filas y Columnas Alternativas

Comencemos con el video de "Como Sumar filas y columnas Alternativas" paso a paso:

Haz clic en el enlace o bien en la imagen para descargar el archivo de practica de como sumar filas y columnas alternativas en excel.

Bienvenidos al Mini curso de Formulas Excel “Si”.

Te gustarias aprender a sumar filas y columnas alternativas para extraer tus datos de venta?

Podemos sumar valores segun una condicion dada, ya sea por región, sucursal, tipo de producto, grupo de producto y mucho mas.
Hola soy Roger Perez y te doy la mas cordial bienvenida al Mini curso de Formulas Excel SI.

En este primer video del mini Curso de Formulas Excel “SI”, voy a compartirte los pasos de como Sumar Filas y Columnas Alternativas paso a paso.

Estas listo?

Comencemos:

Pasos para Sumar filas y Columnas Alternativas

Para poder compartirte los pasos y llevarte directamente a la practica, he preparado un archivo excel para ti, te invito a que lo descargues pulsando clic en el enlace que te he dejado justo debajo de este video en la sección de Descripciones.

Pausa este video y descargalo.

Muy bien, ya lo descargaste?

Ahora, vamos a ver los pasos específicos para sumar filas y columnas.

Por lo tanto, de los datos de Ventas en el archivo, vamos a extraer las siguientes sumas:

  • check
    La Suma de Ventas por Región
  • check
    La suma de Ventas por Productos
  • check
    Y la suma de ventas por grupo de Productos

Veamos el primer punto:

Como Sumar las ventas por Región

En primer lugar, debemos de determinar en cuántas regiones se han realizado las ventas.
En este caso son tres regiones: sur, norte y central.
Y para extraer la suma de ventas por cada region, vamos a utilizar la funcion SUMAR.SI de excel.
Veamos:

Como sumar las ventas de la Región Sur

Para eso vamos a utilizar la siguiente formula:

=SUMAR.SI(F6:F20;"SUR";G6:G20)

Y pulsamos enter.

En seguida, puedes notar que automáticamente te extrae solo el valor de las ventas correspondientes a la región Sur.

Continuamos con las siguientes regiones, para eso utilizaremos la misma fórmula, con la única variación de los criterios.

Como sumar las ventas de la Región Norte

Para sumar las ventas de la región norte, vamos a utilizar la siguiente fórmula:

=SUMAR.SI(F6:F20;"NORTE";G6:G20)

Y pulsamos enter.

En seguida puedes notar que ya tenemos el total de ventas en la region norte.

Ahora veamos:

Como sumar las ventas de la Región Central

Para sumar las ventas de la región Central, vamos a utilizar la siguiente fórmula:

=SUMAR.SI(F6:F20;"CENTRAL";G6:G20)

Y pulsamos enter, con estos pasos hemos extraído la suma de ventas para cada región.

Ahora continuamos con la suma de los tipos de Productos.

Como Sumar ventas por Producto

Para comenzar, debemos de verificar cuántos tipos d productos tenemos.

En este caso solo tenemos tres productos y vamos a extraer el totalmente de ventas para cada producto.

Veamos:

Como sumar las Ventas del Producto Laptop HP

Para sumar la venta de todos los productos Laptop Hp, vamos a utilizar la siguiente formula:

=SUMAR.SI(D6:D20;"LAPTOP HP";G6:G20)

Y pulsamos enter para validar la formula, puedes notar que ahora se muestra el total de ventas del producto LAPTOP HP.

Ahora, continuamos con la suma del segundo producto.

Como sumar Ventas del Producto MODEM

Para sumar la venta de todos los productos MODEM, vamos a utilizar la siguiente formula:

=SUMAR.SI(D6:D20;"MODEM";G6:G20)

Y pulsamos enter, puedes notar que hemos extraído el total de ventas del producto MODEM.

Ahora, vamos a extraer la suma de ventas del tercer producto:

Como sumar Ventas del Producto TEL. CELULAR

Para sumar la venta de tdos los productos CELULAR, vamos a utilizar la siguiente formula:

=SUMAR.SI(D6:D20;"TEL. CELULAR";G6:G20)

Y pulsamos enter, puedes notar que hemos extraído el total de ventas del producto TEL. CELULAR.

Que tal tu avance hasta este punto?

Ahora vamos a continuar con la suma de ventas por Grupo de productos.
Pero que tal si te dejamos este paso como una tarea?

Ya tienes una tarea que presentar, lo único que debes de hacer es calcular el total de ventas por cada grupo de Productos.

Por lo tanto, cuando todo este listo, puedes enviarme tu tarea a rogerperezb@gmail.com.

Nos vemos en el próximo video, donde vamos a ver: "Como contar repeticiones de un elemento".

Saludos,

Roger Perez - Aplica Excel Contable

Síguenos en:

76 Formulas Excel Aplicados

Sumar filas y columnas alternativas

Formulas Excel - totalmente Aplicado

"La manera mas rápida de aprender las Formulas de Excel"

  • Blanca Barraza dice:

    Estoy muy interesada en los cursos me recomendaron su pagina

  • JOSE dice:

    MUCHAS GRACIAS POR COMPARTIR TU CONOCIMIENTO ESTOY APRENDIENDO MUCHO.

  • >