Formato condicional para Detectar Duplicados en Excel

Formato Condicional y Validacion de Datos para detectar Duplicados en Excel

Comenzamos con el articulo Formato condicional para Detectar Duplicados en Excel.

Duplicados en Excel

Descarga el archivo, para aplicar todos los pasos que se explicaran dentro del video.

Estas Interesado en Aplicar el 50% de Descuento en el curso de tu Preferencia?

Te Gustaria Aprender a evitar Duplicados en Excel?

Como harías tu para evitar Duplicados en Excel?

Para empezar, que truco utilizarías para evitar duplicados en Excel? Como Tips adicional hoy voy a compartirte  los pasos de como Evitar Duplicados en Excel.

Actualmente, Excel es una aplicación muy poderosa, con funciones muy fenomenales, para evitar duplicados es recomendable utilizar el comando Validación de Datos.

Para empezar, voy a mostrarte tres ejemplos, vamos a abrir un Nuevo Libro, y escribimos los siguientes encabezados:

FECHA, LISTA Y PERSONALIZADO

Validacion de Datos Fecha

Veamos como utilizar una Validación de Datos Fecha y evitar introducir fechas incorrectas.

En este caso, vamos a evitar introducir fechas del año 2015, para eso seleccionamos de la A5:A10 y nos ubicamos en Validación de Datos.

Seleccionamos Fecha y introducimos la fecha inicial 01-01-2016 y la fecha final 31 de diciembre del 2016 y pulsamos aceptar.

Por ejemplo, al escribir una fecha que no este dentro del rango aplicado, Excel nos mostrara un mensaje, avisándonos que el valor no coincide.

Validacion de Datos Lista

Ahora veamos el siguiente ejemplo, dentro de este vamos a mostrar una lista de los 12 meses del año.

Para eso seleccionamos de la B5:B10 y nos ubicamos en Formato Condicional, escogemos lista y dentro de origen vamos a especificar el rango a mostrar y pulsamos clic en aceptar.

Si probamos en escribir cualquier valor o texto que no corresponda a la lista validada nos mostrara un mensaje indicándonos que el valor no coincide.

Esto evita introducir cualquier valor que no sea el deseado.

Entonces, veamos el último ejemplo, este es el principal Tips a utilizar para evitar Duplicados.

Seleccionamos de la C5:C10, y nos ubicamos en Validación de Datos, seleccionamos personalizado y en formula escribimos lo siguiente:

=CONTAR.SI($C$5:$C5;$C5)<2

Y pulsamos aceptar.

Ahora si hacemos una prueba, puedes notar que no te permite ingresar Datos Duplicados.

Para Finalizar:

Hasta aquí con el tema de hoy, si tienes alguna duda o pregunta sobre el seminario de hoy, tan solo escríbenos a rogerperezb@gmail.com.

También puedes visitar nuestra pagina de Facebook, pulsando clic aqui.

Saludos,

Roger Perez - Aplica Excel Contable

{"email":"Email address invalid","url":"Website address invalid","required":"Required field missing"}
>